[FieldTrip] issue with biosemi2ft

Camille Straboni camille.straboni at ens.fr
Fri Apr 22 18:28:23 CEST 2022

Dear all,

we are trying to use biosemi2ft for realtime analysis. We trying two 
options on both Linux64bit and Mac64bit with the laster fieltrip version 
and fieldtrip-20190419.

First option : we tried to compile biosemi2ft according to the 
https://www.fieldtriptoolbox.org/development/realtime/biosemi/ but we 
can not compile because it requires the datasource/biosemi directory 
which should be under /realtime, this folder does not seem to exist.

Second option : we tried to use the precompiled biosemi2ft with this 
command : ./biosemi2ft configfile.cfg output -

we get this error : *Cannot load ./liblabview_dll64.dylib*

Although LabView is installed, Actiview runs fine.

Does anyone have a hint on what we could do next.

Thank you for your help !

Best wishes,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20220422/f10b862e/attachment.htm>

More information about the fieldtrip mailing list