[FieldTrip] ft_statistics_montecarlo runs slow under ubuntu 13.10

berry van den berg berryv.dberg at gmail.com
Thu Jan 16 23:11:50 CET 2014

Dear Fieldtrip experts,

This might be an odd question, but maybe someone has an idea where to start.

I just got a fancy new laptop (gigabyte p34g) and dual boot with ubuntu and
windows. I usually work in Ubuntu for analysis, so I ran a time freq
statistics analysis and noticed that ft_statistics_montecarlo runs
extremely slow under Ubuntu.... In windows it runs at normal speed. The
difference is huge, 97 seconds vs, 2 seconds for 100 iterations, 24

Speed also doesnt seem influenced by averaging over freq or/and time, it is
just slow.

It is not the cpu clock speed (ubuntu nicely utilizes turbo mode, running
max 3ghz), the cpu is not fully utilized though (only 30 percent or so)...

I run matlab 2013b, fieldtrip 20140115

Specs are
8gb ram; only 4gb utilized.
4700HQ cpu

Any ideas, because I am clueless


Berry van den Berg
berryv.dberg at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20140116/8bec1a9d/attachment-0001.html>

More information about the fieldtrip mailing list