[FieldTrip] Error after MNE

Nicholas Heugel nheugel89 at gmail.com
Tue Dec 10 18:23:55 CET 2013

I a trying to go through the tutorial for the

   - Source reconstruction of event-related fields using minimum-norm
   estimate <http://fieldtrip.fcdonders.nl/tutorial/minimumnormestimate>

   I am able to run everything up to the MNE with no problem, and it seems
   like the MNE portion works.  But when I run the command bnd =
   ft_read_headshape('Subject01-oct-6-src.fif', 'format', 'mne_source');
   and then plot it to visualize the source space. I get the error Reference
   to non-existent field 'use_tri_area'. Error in ft_read_headshape (line 421)
   shape.area = [src(1).use_tri_area(:); src(2).use_tri_area(:)];
    I have looked on this site and online and can't find an explanation of
   what is wrong or how to fix the problem.  Any help would be appreciated.  I
   am using an Anatomical MRI scan for the head model analysis, the skull is
   present and I manually am Identifying the fiducials.    Also, a few steps
   earlier it had me check the white matter segmentation done by Freesurfer
   and that worked fine and what I get closely resembles the tutorial.  So I
   think the problem is somewhere in the MNE I am just not sure where.  Any
   help would be appreciated.  Thank you for your time.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20131210/3bd9372d/attachment-0001.html>

More information about the fieldtrip mailing list