[FieldTrip] fieldtrip ram usage explodes since Matlab2019

Omer Sharon omerxsharon at gmail.com
Sun Jan 27 15:10:15 CET 2019

Dear Fieldtrippers

I recently upgrade my Matlab to 2018b, as a result my older fieldtrip
version which I did not want to upgrade (20160326) did not work anymore
(some wierd error was evoked already by ft_definetrials).
Therefore I upgrade to a newer fieldtrip version (20181231).
The code once perfectly worked is now exploding my 64GB RAM.
I'm loading 89 trials of about 30sec each 1000Hz file (total size about
4Gb) from an MFF file.  This used to work in the old version...
I tried loading just one channel but the problem persists. It doesn't make
any sense since the total size of the file is much lower.
Did anyone encounter that problem? or have an idea?

Great Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20190127/e10c1c12/attachment-0001.html>

More information about the fieldtrip mailing list