[FieldTrip] Fieldtrip Problem ft_default

Daniel Krauel danielkrauel96 at gmail.com
Fri Oct 19 11:03:06 CEST 2018

 Subject: MCG

Dear community,

My name is Daniel Krauel  and I am working for the UKSH in Kiel Germany.
Currently I am analysing data of a MCG measurement. I am currently at the
fieldtrip version from  27.05.2017

I used fieldtrip to read and extract the datas and also for plotting of
sensor maps.It worked perfectly fine till one start. I couldn`t use
ft_defaults, only executing 2 lines add path and ft default to get the
error message below.


Undefined function or variable 'ft_platform_supports'.

Error in ft_defaults>checkMultipleToolbox (line 280)
if ~ft_platform_supports('which-all')

Error in ft_defaults (line 109)
  checkMultipleToolbox('FieldTrip',           'ft_defaults.m');

Can someone explain me how I fix this problem? It looks so easy because I
only execute two
lines but I can`t fix it.
I tried 4 different versions of fieldtrip and I also reinstalled matlab and
resets all settings.
In Addition the error message changes a little if I am using an other
version of fieldtrip.

Yours sincerly,

Daniel Krauel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20181019/b0c96471/attachment-0001.html>

More information about the fieldtrip mailing list