[FieldTrip] potential bug when using ft_icabrowser - help needed

Annekathrin Weise annekathrinweise at gmail.com
Thu May 17 15:06:34 CEST 2018


Dear all,

I am interested in using the ft_icabrowser to inpsect ICA components.

I run into a potential bug (see my code and the related error messages 
in the screenshot below).

Note that I also used the ft_databrowser to inspect the independent 
components what worked nicely. So, there seems to be no issue with the 
data "ica_components' itself.

In case you want to have a closer look to efficiently evaluate the 
problem, you can find the data here. 
<https://oc.th-ht.de/index.php/s/6DA8eHK293ToT8S>

I appreciate any help to find a workaround.

Cheers,

Anne


-- 
Annekathrin Weise, Dr.

Paris-Lodron Universit├Ąt Salzburg
Division of Physiological Psychology
Hellbrunnerstra├če 34
5020 Salzburg
Austria

e-mail: annekathrin.weise at sbg.ac.at;
annekathrinweise at gmail.com

web:
http://www.oboblab.at/
https://sites.google.com/site/weiseannekathrin/




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20180517/30442e7a/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: hagbbfcodljipehl.png
Type: image/png
Size: 112378 bytes
Desc: not available
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20180517/30442e7a/attachment-0001.png>


More information about the fieldtrip mailing list