[FieldTrip] field trip loreta error

Schoffelen, J.M. (Jan Mathijs) jan.schoffelen at donders.ru.nl
Tue Jul 31 09:38:53 CEST 2018

Dear list,

See forwarded message below for a question by Tyler.
Tyler, could you send your e-mails to fieldtrip at science.ru.nl<mailto:fieldtrip at science.ru.nl>? Thanks.


Begin forwarded message:

From: Tyler Durden <ty_du at gmx.de<mailto:ty_du at gmx.de>>
Subject: field trip loreta error
Date: 31 July 2018 at 09:20:05 GMT+2
To: <fieldtrip-owner at science.ru.nl<mailto:fieldtrip-owner at science.ru.nl>>

Hi all,

I am brand new to fieldtrip and still fairly new to Matlab (R2014a) . I downloaded the fieldtrip toolbox (20180722) and set up paths as instructed. Now I tried to convert some loreta files I have into fieldtrip files but I keep getting this error: "Error using ft_preamble (line 82)

Could not run ft_preamble_callinfo - does not seem to exist

Error in loreta2fieldtrip (line 48)
ft_preamble callinfo

I searched the net but I could not find any satisfying answers. I then found the ft_preamble callinfo script on github and just copied and saved it in my directory as a .m file. Now that error is gone but when I want to execute loreta2fieldtrip I get another error:

Error using ft_notification (line 340)
unsupported LORETA format

Error in ft_error (line 39)

Error in loreta2fieldtrip (line 82)
  ft_error('unsupported LORETA format');

I tried some stuff but as far as I can judge I converted the slor-files appropriately and I have no idea what to do with this error...Since I really want to use your tool box, it would be super if you could help me out!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20180731/a3042406/attachment.html>

More information about the fieldtrip mailing list