[FieldTrip] Error -> ft_databrowser

Mehmet-Akif Coskun mcoskun at mail.uh.edu
Wed Feb 1 13:55:15 CET 2012

Dear Fieldtrippers,

I am encountering a strange error while i try to use ft_databrowser. The error code is as below. I have never seen this error earlier. I used ft_databrowser many times and its only last 2 days that i am getting the error. I downloaded a newer version of fieldtrip (fieldtrip-20120130) and used the newer version but still the same error. Strangely, i dont get this error when i tried with other computers (same matlab version (R2010a), same operating system (windows 7) on both computers. Has anyone got this error before? what may cause this error?

fieldtrip version 20120130, matlab version R2010a, operating system windows 7.

Thanks in advance for any suggestions.

??? Error using ==> ft_fetch_data at 57
data does not contain a consistent trial definition, fetching data is not

Error in ==> ft_databrowser>redraw_cb at 1159
art = ft_fetch_data(opt.artdata, 'begsample', begsample, 'endsample', endsample);

Error in ==> ft_databrowser at 535
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.science.ru.nl/pipermail/fieldtrip/attachments/20120201/24febf08/attachment-0001.html>

More information about the fieldtrip mailing list