[FieldTrip] Matlab crashes after calling ft_volumesegment

Passaro, Antony D Antony.Passaro at uth.tmc.edu
Wed Jul 20 23:00:45 CEST 2011

I apologize for not consulting the Fieldtrip website sooner. A search for "mex" turned up both an FAQ (unfortunately did not resolve the issue) and a development about MEX files where I found the following command which resolved the issue:   ft_compile_mex(true)


-----Original Message-----
From: fieldtrip-bounces at donders.ru.nl [mailto:fieldtrip-bounces at donders.ru.nl] On Behalf Of Passaro, Antony D
Sent: Wednesday, July 20, 2011 11:37 AM
To: Email discussion list for the FieldTrip project
Subject: [FieldTrip] Matlab crashes after calling ft_volumesegment

Hi all,

After installing the latest version of Fieldtrip, I tried to make a template grid using identical code from the example from the Fieldtrip website and once I run the ft_volumesegment function, Matlab quickly crashes. I am running Matlab version 7.8 on a 64-bit linux computer. The system error says it detected a floating point exception and that the error was detected while a MEX-file was running. Has anyone else come across this issue?

Thank you,

fieldtrip mailing list
fieldtrip at donders.ru.nl

More information about the fieldtrip mailing list